Recent Articles In Forum Issues
January 24, 2021 by RedneckDude on redneckdude
When giving Karma to someone from their profile, the dialog just sits there after hitting the give karma button. Stays open as if you haven't applied it.   Now for the crickets....................................................................................
June 30, 2020 by BONEHEADdb on highpressure
I don't think so. I've downloaded one cursor in the last 7 years.
June 22, 2020 by RedneckDude on redneckdude
T Man, can you fix this?   If I try to put more than one image in a post, I get this error.  Forces me to add a reply for each image I put up.  
April 6, 2020 by RedneckDude on redneckdude
I have been subscribing to a few posts.  It isn't working.  I do not get any alert of new replies.
February 18, 2020 by JanOscar on Yrgal - Tha Mad Norwegian
When trying to access forums via Wincustomize, I have been getting this page (screenshot) for the last days. Happens with all the big browsers (Google Chrome, Firefox, Edge & Opera). This happens only when I'm logged in and clearing cookies & logging out gets me to the Wincustomize forums, but as soon as attempting to log in, I get the screen above. Not a big deal, since I can access the forums at forums.stardock.com. Microsoft Edge is 100% unmodified, so no blockers or plugins are caus...
January 29, 2020 by JanOscar on Yrgal - Tha Mad Norwegian
When browsing libraries at WC, the header bar has "fallen down" a notch. Is everyone else seeing this or is it local?
January 27, 2020 by joeyinpa92 on joeylee
Hi All, while looking at icons, I came across this post. It's a soliciting post, one looking to traffic girls/women... https://www.wincustomize.com/explore/icons/4730/ Thanks.
August 15, 2019 by Fulgrymm on fulgrymm
So, I am trying to update my avatar. It tells me I must use the Stardock Account page to update. Fine, but it takes me here when I follow through the hyperlink. This is what I see:
May 27, 2019 by RedneckDude on redneckdude
Devs, I know you're gonna be thinking this isn't important, I say it doesn't instill the greatest of confidence in the site's developers. My forum subscriptions page says I'm subscribed to 205 posts/threads, LOL, yeah, right. It also says I have 5 pages when I'm actually only subscribed to 2 threads. Now how is one to put faith in things around here when something so basic is wonky?  
February 20, 2019 by Uvah on Uvah's Work Shop
>>>>>>>>
November 28, 2018 by RedneckDude on redneckdude
Well, if I can do this, we shall know, shall we not?
November 4, 2018 by RedneckDude on redneckdude
I can't post a reply from Internet Explorer, yet I can from Chrome and Edge.   Anyone else with this issue?   Anyone have any ideas other than clear the cache, which I have already done?
October 12, 2018 by RedneckDude on redneckdude
Hey Mods, Devs, whoever. I am signed in and getting ads. I have cleared the cache and rebooted.   Still getting ads.  And, oddly, I can't log off WC.
August 6, 2018 by Uvah on Uvah's Work Shop
Two screenies. I get this when I click on a thread. I thought I was putting up two screenshots but there's no upload button at the SD forums. When I click on a thread I get a blank page with two blue icons at the top left. Usually it indicates an image but nothing shows up.
April 1, 2018 by Daiwa on daiwa
Is there a way to toggle off the sidebar on JU?  If there is, I can't find it.  If not, that's my suggestion box item for today - it's redundant, not to mention ugly & inconsistent with the forum redesign. Thanks, Daiwa